Project

General

Profile

Bug #1544

oi b151a fails to boot on parallels 7

Added by Lubos Kocman about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
OS/Net (Kernel and Userland)
Target version:
Start date:
2011-09-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Parallels

Description

I've just tried to install OI b151a on parallels desktop 7 but the whole boot process get stucked at:

Reading Intel IOMMU boot options
pci0 at root: space 0 offset 0
pci0 is /pci0,0
PCI-device: isa@1f, isa0

So it get stuccoed even before I can reach kmdb

Solaris 11 Express does not suffer from this issue with the same configuration.


Files

Screen_Shot_2011-09-20_at_10.14.34_AM.png (44.6 KB) Screen_Shot_2011-09-20_at_10.14.34_AM.png screenshot of console Lubos Kocman, 2011-09-20 08:17 AM

History

#1

Updated by Lubos Kocman about 9 years ago

I've opened ticket #1222452 on Parallels support with cross-reference to this ticket.

#2

Updated by Lubos Kocman about 9 years ago

Seems like problem with Parallels as neither of Solaris 11 Express and Solaris 10 does not work on my build of parallels 7.

Leaving this open for further investigation

#3

Updated by Chris Jordan almost 9 years ago

  • Status changed from New to Closed
  • Tags changed from needs-triage to Parallels

Parallel's site says Parallels 7 only supports

Solaris 10
Open Solaris 2009.06

as guest operating systems. So Openindiana isn't expected to work on Parallels. As a workaround you could always run Virtualbox.

Also available in: Atom PDF