Project

General

Profile

Bug #1564

SMF Service reports zfssnap-roleadd in maintenance state

Added by Robin k about 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Start date:
2010-09-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

After upgrading from the lastest OpenSolaris dev build, on first boot the SMF Services applet reports 1 unhealthy instance.

svs:/system/filesystem/zfssnap-roleadd:default in "maintenance state"

Is also reported at https://bugs.launchpad.net/openindiana/+bug/641477

Additional info
rok@raser:~$ zpool list
NAME SIZE ALLOC FREE CAP DEDUP HEALTH ALTROOT
rpool 696G 92.7G 603G 13% 1.00x ONLINE -

rok@raser:~$ zpool get all rpool
NAME PROPERTY VALUE SOURCE
rpool size 696G -
rpool capacity 13% -
rpool altroot - default
rpool health ONLINE -
rpool guid 16765051844372659720 local
rpool version 22 local
rpool bootfs rpool/ROOT/opensolaris-1 local
rpool delegation on default
rpool autoreplace off default
rpool cachefile - default
rpool failmode wait default
rpool listsnapshots off default
rpool autoexpand off default
rpool dedupditto 0 default
rpool dedupratio 1.00x -
rpool free 603G -
rpool allocated 92.7G -
rpool readonly off -


Related issues

Related to OpenIndiana Distribution - Bug #235: SMF Service reports zfssnap-roleadd in maintenance stateResolved2010-09-20

Actions
Is duplicate of illumos gate - Bug #335: service manifest does not support multiple manpage references for the same keywordClosed2010-10-11

Actions

History

#1

Updated by Albert Lee about 8 years ago

  • Status changed from In Progress to Rejected

Oops, duplicate of #335.

Also available in: Atom PDF