Project

General

Profile

Bug #1566

iconv doesn't understand what "latin1" is

Added by Josef Sipek almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-09-26
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I ran into this while trying to compile R.

checking for iconv.h... yes
checking for iconv... yes
checking whether iconv accepts "UTF-8", "latin1", "ASCII" and "UCS-*"... no
configure: error: a suitable iconv is essential

Manually running iconv with various from encodings indicates that "latin1" is unknown encoding. It should be an alias for iso8859-1 (perhaps a symlink in /usr/lib/iconv?).


Related issues

Is duplicate of illumos gate - Feature #1182: iconv should know about latinN aliasesNew2011-07-06

Actions

History

#1

Updated by Rich Lowe almost 8 years ago

  • Status changed from New to Closed

Duplicate of #1182

Also available in: Atom PDF