Project

General

Profile

Bug #1591

nvidia is missing some device aliases

Added by Josef Sipek almost 8 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Release Engineering
Target version:
-
Start date:
2011-10-02
Due date:
2012-04-15
% Done:

100%

Estimated time:
4.00 h
Difficulty:
Medium
Tags:
nvidia

Description

I have a Lenovo Thinkpad T520 with an NVidia NVS 4200M chip. Stock OI 151 installs fine, but the vesa driver ends up being used by X.org.

Adding a device-id alias via:

  1. update_drv -a -i '"pciex10de,1057"' nvidia

makes the nvidia driver load and everything seems to function properly.


Related issues

Related to OpenIndiana Distribution - Bug #2446: Update NVDAgraphics to 295.33Resolved2012-03-232012-05-08

Actions

History

#1

Updated by Ryo Murakawa almost 8 years ago

  • Assignee set to Ryo Murakawa
  • Tags changed from needs-triage to driver aliases
#2

Updated by Ryo Murakawa almost 8 years ago

  • Assignee changed from Ryo Murakawa to OI Caiman
#3

Updated by Jon Tibble over 7 years ago

  • Category set to Release Engineering
  • Assignee changed from OI Caiman to Jon Tibble

The driver was updated in prestable2 but it doesn't look like this device ID was added so still an issue.

#4

Updated by Ken Mays over 7 years ago

  • Due date set to 2012-04-15
  • Status changed from New to Resolved
  • % Done changed from 0 to 100
  • Estimated time set to 4.00 h
  • Tags changed from driver aliases to nvidia

Nvidia NVS 4200M is listed within the 295.33 driver release note of supported products:
"NVS Series (Notebooks): NVS 5200M, NVS 4200M, Quadro NVS 510M, Quadro NVS 320M, Quadro NVS 160M, Quadro NVS 150M, Quadro NVS 140M, Quadro NVS 135M, Quadro NVS 130M, Quadro NVS 120M, Quadro NVS 110M"

#5

Updated by Jon Tibble about 7 years ago

The 1057 ID is now actually in prestable5 so this is properly resolved.

Also available in: Atom PDF