Project

General

Profile

Actions

Feature #1601

closed

date command should support +%N

Added by Alexander Eremin over 10 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
cmd - userland programs
Start date:
2011-10-05
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

The date command should support +%N option that provides nanosecond resolution time stamps.
Example:

  1. date +%N
    244382042

Related issues

Related to illumos gate - Feature #3938: Would like %N support in date(1)ClosedKeith Wesolowski2013-07-28

Actions
Actions #1

Updated by Keith Wesolowski almost 9 years ago

  • Category set to cmd - userland programs
  • Status changed from New to In Progress
  • Assignee set to Keith Wesolowski
  • % Done changed from 0 to 80
  • Difficulty changed from Medium to Bite-size
  • Tags deleted (needs-triage)

This is a feature request, not a bug.

Actions #2

Updated by Keith Wesolowski almost 9 years ago

  • Tracker changed from Bug to Feature
Actions #3

Updated by Robert Mustacchi over 8 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Resolved in 72fb660e7d20fb0b72e43c7d5bac1acd8945077b.

Actions

Also available in: Atom PDF