Project

General

Profile

Bug #1611

System -> Help tooltip references OpenSolaris

Added by Josef Sipek almost 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
-
Start date:
2011-10-08
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:

Description

s/OpenSolaris/OpenIndiana/

History

#1

Updated by Ken Mays almost 7 years ago

  • Status changed from New to Rejected

Not a bug. There is a reference to OpenSolaris in the GNOME Accessibility help section (two times) - but not a bug issue.

#2

Updated by Alexander Pyhalov almost 7 years ago

  • Status changed from Rejected to Feedback

It's not a serious bug, agree, but perhaps an issue. One similar issue I see in /hipster : "GOK Manual" link in Accessibility section is invalid ("file://usr/share/gnome/help/GOK/C/gok.xml" instead of "file:///usr/share/gnome/help/GOK/C/gok.xml"). Is it fixed in OpenIndiana 151a8 ?

#3

Updated by Milan Jurik almost 7 years ago

  • Assignee changed from OI JDS to Milan Jurik
  • Tags deleted (needs-triage)
#4

Updated by Ken Mays about 6 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

Reviewed gok.xml for hipster-20140701. Issue was resolved.

Also available in: Atom PDF