Project

General

Profile

Actions

Support #17

closed

hg clone not working.

Added by Robert Gordon about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Captain Administrator
Target version:
-
Start date:
2010-08-03
Due date:
% Done:

0%

Estimated time:
Tags:

Description

looking here: http://illumos.org/projects/illumos-gate/repository

I see "Clone: hg clone http://hg.illumos.org/illumos-gate
Developers: hg clone ssh:/illumos-gate"

I get 404 errors on the http URL and a password prompt for the ssh.. I didn't see anyplace that told me the password ? ..


Related issues

Related to site - Bug #16: typo for repoClosed2010-08-03

Actions
Actions #1

Updated by Paul Armstrong about 12 years ago

This is a duplicate of:
http://illumos.org/issues/16

Just remove the -gate when doing a clone.

Actions #2

Updated by Garrett D'Amore about 12 years ago

  • Assignee set to Captain Administrator
Actions #3

Updated by Garrett D'Amore about 12 years ago

  • Project changed from illumos gate to site
Actions #4

Updated by Captain Administrator about 12 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF