Project

General

Profile

Actions

Bug #1743

closed

Package Manager of an Install from the oi-dev-151a-x86.iso does not Start.

Added by Martin Vahi over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-11-06
Due date:
% Done:

100%

Estimated time:
Difficulty:
Tags:
needs-triage

Description

Reproduction sequence:

1) Boot a VirtualBox VM from the oi-dev-151a-x86.iso
and install the OS to the VM.

2) Reboot the VM from the VM HDD.

3) Log in and from the taskbar execute:
System -> Administration -> Package Manager

4) Enter the root password to the dialog and press Enter.

5) At this stage the flaw occurs: absolutely nothing
happens, except that the dialog goes away and no
new windows are automatically opened. Nothing else
seems to crash either, the rest of the system
seems to be functional.

Actions #1

Updated by Rich Lowe over 10 years ago

  • Project changed from site to OpenIndiana Distribution
Actions #2

Updated by Andrew Stormont over 10 years ago

The gksu included with OI is broken. Try 'sudo packagemanger' from the terminal instead.

Actions #3

Updated by Ken Mays over 9 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Workaround provided in ticket. Closing ticket.

Actions

Also available in: Atom PDF