Project

General

Profile

Actions

Bug #1771

closed

Need to update timezone information.

Added by Roman Strashkin almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-11-13
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

Now Russia always uses daylight savings time, so need to update timezone information.


Related issues

Is duplicate of illumos gate - Feature #1705: Update zoneinfo data to 2011mResolvedYuri Pankov2011-10-30

Actions
Actions #1

Updated by Yuri Pankov almost 11 years ago

It's already done, check #1705.

Actions #2

Updated by Roman Strashkin almost 11 years ago

  • Status changed from New to Closed

good, then i close this ticket.

Actions

Also available in: Atom PDF