Project

General

Profile

Actions

Feature #1776

closed

ipadm should be able to manage IPMP groups

Added by Piotr Jasiukajtis over 9 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Start date:
2011-11-14
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

I think it's a reasonable step to learn ipadm how to deal with IPMP group configuration.

In the easiest way those are 3 essential commands to manage IPMP group:

ipadm create-ipmp
ipadm add-ipmp 
ipadm remove-ipmp

Additional step would be to create a dedicated SMF service to preserve IPMP settings.


Related issues

Is duplicate of illumos gate - Feature #2554: ipadm needs IPMP configuration supportNew2012-03-28

Actions
Actions #1

Updated by Yuri Pankov over 4 years ago

  • Status changed from New to Closed

Duplicates #2554.

Actions #2

Updated by Yuri Pankov over 4 years ago

  • Is duplicate of Feature #2554: ipadm needs IPMP configuration support added
Actions

Also available in: Atom PDF