Project

General

Profile

Bug #1835

network drivers

Added by tom wang almost 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
driver - device drivers
Start date:
2011-12-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

My pc is thinkpad x220i 4286-A19 , when I finished installing , I have the following device which can not work . the attachment is the file containing information I use the driver utilty finding .


Files

driver (3.61 KB) driver tom wang, 2011-12-01 02:08 AM

Related issues

Is duplicate of OpenIndiana Distribution - Bug #1669: Backport e1000g updateResolved2011-10-19

Actions

History

#1

Updated by Rich Lowe almost 9 years ago

These are intel pci8086,1502.17aa.21ce.4 and realtek pciex10ec,8176.10ec.8195.1

for folks not wanting to dig. The former should be supported by e1000g, so I don't know what's happening there. Trisk, did you once say something about this driver and hard-coded knowledge? (or is this the sandy-bridge we only just got support for?)

#2

Updated by tom wang almost 9 years ago

I just finished installation the openindiana 15a on my PC , the virtualbox works properly , but on my PC , the network card failed to work , this is my first time to file a bug , the CPU of my PC is i3 2310m , that is architectrue you mentioned , sandy-bridge , Does this mean that my network card should work with the next openindiana release ?

Rich Lowe wrote:

These are intel pci8086,1502.17aa.21ce.4 and realtek pciex10ec,8176.10ec.8195.1

for folks not wanting to dig. The former should be supported by e1000g, so I don't know what's happening there. Trisk, did you once say something about this driver and hard-coded knowledge? (or is this the sandy-bridge we only just got support for?)

#3

Updated by Albert Lee almost 9 years ago

  • Category set to driver - device drivers
  • Status changed from New to Feedback

pci8086,1502 is the Intel 82579LM which was added to illumos after OI 151a in #832. The binary attached in that bug should work. I will mark this a duplicate of #1669.

#4

Updated by tom wang almost 9 years ago

thanks for your help . appreciated for your replies .

#5

Updated by Albert Lee over 8 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF