Bug #1859

LAME multimedia library in SFEencumbered missing /usr/lib/libmp3lame.so.0.0.0

Added by r a over 2 years ago. Updated over 2 years ago.

Status:Resolved Start date:2011-12-07
Priority:High Due date:
Assignee:Alex Viskovatoff % Done:

0%

Category:-
Target version:-
Difficulty:Medium Tags:libmp2lame

Description

Found that /usr/lib/libmp3lame.so.0.0.0 is missing in the LAME multimedia library in SFEencumbered repository which breaks both VLC and SMPlayer from correctly playing DVDs.

See Bugs 1830 and 1791

History

Updated by r a over 2 years ago

Forgot to mention that /usr/lib/amd64/ibmp3lame.so.0.0.0 is also missing and need to be copied from previous boot environment.

Updated by Ryo Murakawa over 2 years ago

  • Assignee set to Ryo Murakawa
  • Tags changed from needs-triage to libmp2lame

Updated by Ryo Murakawa over 2 years ago

  • Assignee changed from Ryo Murakawa to OI PKG

Updated by Alex Viskovatoff over 2 years ago

  • Project changed from OpenIndiana Distribution to OpenIndiana SFE
  • Assignee deleted (OI PKG)

Updated by Alex Viskovatoff over 2 years ago

  • Status changed from New to Feedback
  • Assignee set to Alex Viskovatoff

According to the manifest, /usr/lib/libmp3lame.so.0.0.0 and /usr/lib/amd64/ibmp3lame.so.0.0.0 are there.

http://pkg.openindiana.org/sfe-encumbered/manifest/0/audio%2Flame%403.98.4%2C5.11-0.151.1%3A20111015T234909Z

Updated by Alex Viskovatoff over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF