Project

General

Profile

Actions

Bug #1878

closed

mountd crashes during unsuccessful NFS mount

Added by Shareef Jalloq over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2011-12-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

I've been trying to set up OI 151a to share a ZFS folder over NFS to be used as an ESXi datastore. During my attempts to find the correct settings to allow root access from ESXi, I had the mountd daemon crash a number of times as ESXi tried to mount the datastore.

Core dump attached. Let me know what other information might be required as I'm unsure of what is relevant.

Shareef.


Files

mountd.coredumps.tgz (1.45 MB) mountd.coredumps.tgz Shareef Jalloq, 2011-12-10 11:37 PM

Related issues

Is duplicate of illumos gate - Bug #393: Invalid nd_hostservlist contents crash mountdResolvedVitaliy Gusev2010-11-02

Actions
Actions #1

Updated by Yuri Pankov over 10 years ago

fe8cffa8 do_logging_queue+0x49(8061348, 8060998, fe8cffc8, 8055e0a)
fe8cffc8 logging_svc+0x52(0, fef60000, fe8cffe8, feeff0ae)
fe8cffe8 libc_hwcap1.so.1`_thrp_setup+0x9b(fedf1a40)
fe8cfff8 libc_hwcap1.so.1`_lwp_start(fedf1a40, 0, 0, 0, 0, 0)

This is duplicate of #393.

Actions #2

Updated by Rich Lowe over 10 years ago

  • Status changed from New to Closed

As above, duplicate of #393

Actions

Also available in: Atom PDF