Project

General

Profile

Actions

Bug #1947

closed

oi151a Unable to change keyboard language anyhow

Added by Alexander S. almost 10 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2012-01-05
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

There are no additional languages in "Input methods - Languages / Scripts"

P.S.
Was able in 148

Actions #1

Updated by Maxim Kondratovich over 9 years ago

Doesn't work in 151 and 151.1.1.

IIMF settings are in System > Preferences -> IIM Input Methods
> tab Languages/Scripts

In Sub Form "Available Engines" empty, but has to be 1 engine at least.

IBus is a good substitution while this bug will be not resolved...

Actions #2

Updated by Ken Mays over 8 years ago

  • Assignee set to OI G11n
Actions #3

Updated by Ken Mays over 8 years ago

  • Status changed from New to Closed
  • Target version deleted (oi_151_stable)

This is a duplicate of: https://www.illumos.org/issues/1084
Use that ticket for the developer feedback.

Actions

Also available in: Atom PDF