Project

General

Profile

Bug #200

up-to-date l10n packages for Firefox and Thunderbird needed

Added by Michael Widmann almost 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Urgent
Category:
Desktop (JDS)
Target version:
Start date:
2010-09-15
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

oi_147 does not contain up-to-date l10n packages for Firefox and Thunderbird which leads to errors similar to this:

XML-Verarbeitungsfehler: Nicht definierte Entität
Adresse: chrome://browser/content/browser.xul
Zeile Nr. 252, Spalte 5: <key id="manBookmarkKb" key="&bookmarksGtkCmd.commandkey;" command="Browser:ShowAllBookmarks" modifiers="accel,shift"/>
----^

History

#1

Updated by Onno Molenkamp almost 9 years ago

This is most likely caused by a mismatch between the Firefox binaries and the Firefox locales.

A workaround is uninstalling web/browser/firefox/locale/* or running with LANG=C.

#2

Updated by Albert Lee over 8 years ago

  • Category set to Internationalisation
  • Priority changed from Normal to Urgent
  • Target version set to oi_148

Targeting oi_148.

#3

Updated by Albert Lee over 8 years ago

  • Category changed from Internationalisation to Desktop (JDS)
  • Assignee set to Guido Berhörster

gber, do you have time for this?

from    Jacky oracle <***@oracle.com>
to    Albert Lee <trisk@opensolaris.org>
date    Fri, Sep 24, 2010 at 10:41 PM
subject    Re: Build procedure for the Mozilla l10n packages in JDS
Hi Albert,
 Sorry for being late. Just back from my holidays.
we have some scripts for these packages.I assumed you are familiar
with pkgbuild and spec file.
 The main procedures are quite simple, download *.jar and *.manifest
from community, create spec files for thunderbird and Firefox.
#4

Updated by Roy Sigurd Karlsbakk over 8 years ago

This bug should not be flagged as urgent

#5

Updated by Albert Lee over 8 years ago

Roy Sigurd Karlsbakk wrote:

This bug should not be flagged as urgent

This makes it difficult for many users to test or use the system and it's entirely reasonable be discouraged from adopting the platform by this fairly visible problem. This justifies the high priority of resolving it. We have "Immediate" priority reserved for major problems with security or data integrity.

#6

Updated by Guido Berhörster over 8 years ago

  • Subject changed from FireFox Crashes in oi_147 to up-to-date l10n packages for Firefox and Thunderbird needed
#7

Updated by Albert Lee over 8 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF