Project

General

Profile

Actions

Bug #2094

closed

EOF wu-ftpd

Added by Milan Jurik over 10 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
cmd - userland programs
Start date:
2012-02-08
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

Illumos contains private fork of wu-ftpd as its ftpd server. wu-ftpd upstream is dead for 10 years and wu-ftpd was considered as one of the most unsecure Internet daemons. There are much better replacements these days, like proftpd (Solaris 11 delivers it as the default ftpd), pure-ftpd, vsftpd and even original BSD ftpd is currently in better shape.

wu-ftpd should be removed from Illumos and distros should decide which ftpd they prefer.


Related issues

Is duplicate of illumos gate - Feature #5069: Removal of wu-ftpdClosedAlexander Pyhalov2014-08-06

Actions
Actions

Also available in: Atom PDF