Project

General

Profile

Bug #2132

gnome-about does not work

Added by Andrew Stormont over 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-02-15
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

andy@openindiana:~$ gnome-about
Traceback (most recent call last):
  File "/usr/bin/gnome-about", line 36, in <module>
    import gnome
  File "/usr/lib/python2.6/vendor-packages/gtk-2.0/gnome/__init__.py", line 13, in <module>
    from _gnome import *
ImportError: ld.so.1: isapython2.6: fatal: relocation error: file /usr/lib/python2.6/vendor-packages/gtk-2.0/gnome/_gnome.so: symbol libgnome_module_info_get: referenced symbol not found

History

#1

Updated by Milan Jurik over 7 years ago

  • Status changed from New to Feedback

I cannot reproduce it on the latest OI dev build. Could you 'pkg verify' your system? Also what does

ldd /usr/lib/python2.6/vendor-packages/gtk-2.0/gnome/_gnome.so

say?

#2

Updated by Ken Mays over 6 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

This is fixed in recent JDS builds and checked with oi_151a7, pkg.opensolaris.cz JDS build and OpenSXCE/SPARC. Closing ticket.

Also available in: Atom PDF