Project

General

Profile

Bug #2135

Problem with wireless WiFi: Realtek RTL8187B 802.11 b/g

Added by Georgios Papadopoulos over 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
OS/Net (Kernel and Userland)
Target version:
-
Start date:
2012-02-15
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:

Description

Hello,

Upon upgrading from OI_148 to OI_151 my WiFi card ( Realtek RTL8187B 802.11 b/g) ceased to be recognized by the system. Using the network manager, I can see other WiFi networks, but not mine. Moreover, when I use "Join a new network", nothing happens.

In OI_148 everything regarding connexions was fine...

History

#1

Updated by Milan Jurik over 7 years ago

  • Status changed from New to Feedback

If you see some WiFi networks why do you think the system is unable to recognize your WiFi card?

If you reboot to previous BE (OI_148), does it work again?

#2

Updated by Georgios Papadopoulos over 7 years ago

a) I do not have OI_148 anymore, so I can not test it.

b) In OI_147, OI_148, my WiFi card was immediately recognized (even as a hidden network) and a connection could easily be set up. Now, in OI_151 (i.e. after an upgrade from OI_148) the previously mentioned problem appeared.
I do not know way... No other parameter (like, e.g., my router) on my system has changed.

#3

Updated by Milan Jurik over 7 years ago

As urtw driver did not change between 148 and 151, it could be problem of NWAM only. Could you run as root this, please?

svcadm disable -s wpa:urtw0; svcadm restart nwam

Does it help?

#4

Updated by Georgios Papadopoulos over 7 years ago

I am really sorry, but right now I can not run it, since I have formated my disk. But, as soon as I have a new OS installed (hopefully in the next 2-3 days), I will download OI_151 live DVD and I will try is -as long as the command you suggest can be run from a terminal based on a live session. If yes, I will do it and I will report back.

Again, really sorry for this.

#5

Updated by Ken Mays over 6 years ago

  • Assignee set to Milan Jurik
#6

Updated by Georgios Papadopoulos over 6 years ago

Hello,

I just tried the liveDVD of OI_151a7. My (hidden network) WiFi was picked up perfectly well.
It seems that there was NOT any problem right from the begging -except for my bad judgment/use of that release. That thread should NOT have been opened at all.

Please, accept my honest and deepest apologies for this!

#7

Updated by Milan Jurik over 6 years ago

  • Category set to OS/Net (Kernel and Userland)
  • Status changed from Feedback to Closed
  • Tags deleted (needs-triage)

Closed as not reproducible

Also available in: Atom PDF