Project

General

Profile

Bug #214

various packages list invalid classification scheme

Added by Rich Lowe over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
-
Start date:
2010-09-16
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

The year in the 'info.classification' package attribute is used to version the classification scheme, it is not "The current year", several packages list the non-existent "2010" version, where they should list "2008".

Also, system-library-security-crypto-pkcs11_kms.mf lists a non-existent 3-level category, as seen in this thread

History

#1

Updated by Rich Lowe over 9 years ago

  • Status changed from In Progress to Resolved

Resolved in r13194 commit:29348a3b0b76

Also available in: Atom PDF