Project

General

Profile

Bug #2145

libsndfile needs newer version

Added by Milan Jurik over 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
-
Start date:
2012-02-18
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
libsndfile

Description

Currently OI delivers version 1.0.17 which is 5 years old and contains at least one known CVE classed security bug

History

#1

Updated by Ryo Murakawa over 7 years ago

  • Assignee set to OI PKG
  • Tags changed from needs-triage to libsndfile
#2

Updated by Jon Tibble almost 7 years ago

  • Status changed from New to Resolved
  • Assignee changed from OI PKG to OI SFW
  • % Done changed from 0 to 100

1.0.25 in oi_151a6

Also available in: Atom PDF