Project

General

Profile

Actions

Feature #2239

closed

Integrate the virtio net driver

Added by Alexey Zaytsev over 9 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
driver - device drivers
Start date:
2012-10-26
Due date:
% Done:

0%

Estimated time:
(Total: 0.00 h)
Difficulty:
Expert
Tags:
Gerrit CR:

Description

It's about time.


Subtasks 1 (1 open0 closed)

Feature #3316: MSI(-X) support on legacy PCI.New2012-10-26

Actions

Related issues

Is duplicate of illumos gate - Feature #3644: Add virtio-net support into illumosClosedIvan Krivonos2013-03-222013-03-26

Actions
Actions #1

Updated by Yuri Pankov about 4 years ago

  • Status changed from New to Resolved

Resolved in #3644.

Actions #2

Updated by Yuri Pankov about 4 years ago

  • Is duplicate of Feature #3644: Add virtio-net support into illumos added
Actions

Also available in: Atom PDF