Project

General

Profile

Bug #234

Installer reports incorrect Gnome version (2.28)

Added by Jon Tibble almost 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Low
Category:
Caiman (Installer)
Target version:
Start date:
2010-09-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

The summary page of the installer reports that Desktop (GNOME 2.28) will be installed rather than the 2.30 that will actually be installed.

History

#1

Updated by Albert Lee almost 9 years ago

  • Assignee set to Guido Berhörster
  • Priority changed from Normal to Low
  • Target version set to oi_148

Targeting oi_148.

#2

Updated by Guido Berhörster almost 9 years ago

  • Assignee changed from Guido Berhörster to Alasdair Lumsden
#3

Updated by Alasdair Lumsden almost 9 years ago

The issue is in:

usr/src/cmd/gui-install/src/confirmation-screen.c

On line 401:

398 add_detail_hbox(
399 MainWindow.ConfirmationWindow.softwarevbox,
400 FALSE, FALSE,
401 _("Desktop (GNOME 2.28)"),
402 NULL);

Am adding an MQ patch to mq_slim_source

Also available in: Atom PDF