Project

General

Profile

Bug #236

Open Office fails to install

Added by Alexander Bisogiannis almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

When I try to install Open Office from the package manager I get an error approximately @ 74MB about "partial download"

I changed the repository mirror following http://wiki.openindiana.org/oi/Mirrors and it worked.


Related issues

Related to OpenIndiana Distribution - Bug #207: Problems upgrading from snv_134Closed2010-09-15

Actions

History

#1

Updated by RB Call almost 9 years ago

This is the error code I get just wanted to list it so the repository will get fixed.

http protocol error: code: 206 reason: Partial Content
URL: 'http://pkg.openindiana.org/legacy/file/1/cb07c5f813729dba2e0604d1b20997444915b771'.

#2

Updated by Albert Lee almost 9 years ago

  • Status changed from New to Closed

This is a duplicate of #207.

Also available in: Atom PDF