Project

General

Profile

Bug #239

xscreensaver authentication messages

Added by Jon Tibble almost 9 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Desktop (JDS)
Target version:
Start date:
2010-09-20
Due date:
2011-09-14
% Done:

0%

Estimated time:
8.00 h
Difficulty:
Bite-size
Tags:
jds

Description

Whenever the screensaver is active the following message appears...

xscreensaver: <time>: authentication PAM timed out.

I assume it has something to do with the timer bar in the password entry widget but is it necessary to keep displaying these messages that negate the point of the screensaver and are largely irrelevant (the user knows they haven't logged in for a while it's not a useful message or an error)?

History

#1

Updated by Julian Wiesener over 8 years ago

  • Status changed from New to Feedback
  • Assignee set to Julian Wiesener

Hi,

i could not reproduce it (using /dev-il). can you confirm that it disappeard or infos how to reproduce it?

#2

Updated by Alan Coopersmith over 8 years ago

Sounds like https://defect.opensolaris.org/bz/show_bug.cgi?id=16559 which was fixed in the "upstream" JDS gate in build 154.

#3

Updated by Julian Wiesener over 8 years ago

  • Status changed from Feedback to New
  • Assignee changed from Julian Wiesener to OI JDS

i suppose we backport the changes for 151

#4

Updated by Ken Mays about 8 years ago

  • Due date set to 2011-09-14
  • Category set to Desktop (JDS)
  • Target version set to oi_151_stable
  • Estimated time set to 8.00 h
  • Difficulty set to Bite-size
  • Tags set to jds
#5

Updated by Ken Mays about 8 years ago

  • Status changed from New to Closed

This will be resolved during JDS update migration.

Also available in: Atom PDF