Project

General

Profile

Bug #2415

upgrade system perl from 5.10 to 5.12

Added by Bayard Bell about 8 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-03-16
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

There are a number of security issues with 5.10 that aren't patched because it's no longer supported. illumian has already done this.

History

#1

Updated by Bayard Bell about 8 years ago

  • Category deleted (OS/Net (Kernel and Userland))

List of dependencies:

http://pastebin.com/r8gayyd9

#2

Updated by Ken Mays about 7 years ago

  • Status changed from New to Closed
  • Assignee deleted (OI illumos)
  • Target version deleted (oi_151_stable)
  • % Done changed from 0 to 100

This was done at Illumos level. Should be provided 'automagically' kernel updates to proposed oi_151a8 or future roadmap.

Also available in: Atom PDF