Project

General

Profile

Bug #241

Brasero 2.30.0 not work!!

Added by Roberto Beretta about 10 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
Start date:
2010-09-21
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

In OpenIndiana 147 after installation.Brasero 2.30.0 not work!!
It must update the package of Brasero 2.30.2.
Fix:
Author: Philippe Rouquier <bonfire-app at wanadoo dot fr>
Date: Fri Jun 11 21:40:02 2010 +0200

Fix #621243 - Brasero reports outdated cdrtools on cdrtools-3.00
Fix how we parse strings from cdrecord --version to support new version

plugins/cdrtools/burn-cdda2wav.c | 4 +--
plugins/cdrtools/burn-cdrecord.c | 4 +
--
plugins/cdrtools/burn-mkisofs.c | 4 +--
plugins/cdrtools/burn-readcd.c | 4 +
--
4 files changed, 8 insertions(+), 8 deletions(-)

Also available in: Atom PDF