Project

General

Profile

Bug #253

popup mount volume warning

Added by RB Call almost 9 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Desktop (JDS)
Target version:
-
Start date:
2010-09-24
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

When plugging in a USB device, I get a Pop up window saying volume can not be mounted with the words "can not mount volume". This is a red octagon with a exclamation point in the middle. Soon after about maybe 3 seconds I get a regular window giving me the option to view the file. I then can do everything you would normally do with the device.

History

#1

Updated by Albert Lee almost 9 years ago

  • Category set to Desktop (JDS)

There is a timeout in GNOME's mount handling which can lead to this error message. Some FAT filesystems take a very long time to mount, usually because the FAT is large (on the order of 4 megabytes or more) and is read in a suboptimal way by the msdos filesystem driver.
It may be reasonable to increase the timeout as a workaround as updating the msdos driver would be a much larger undertaking and also falls within the scope of Illumos rather than this project.

#2

Updated by Albert Lee over 8 years ago

  • Status changed from New to Feedback

Can't reproduce this in oi_148.

#3

Updated by Julian Wiesener about 8 years ago

  • Status changed from Feedback to Closed
  • Difficulty set to Medium
  • Tags set to needs-triage

as it is not reproducable in 148 and original reporter didn't respond

Also available in: Atom PDF