Project

General

Profile

Feature #2563

remove python2.4 from onbld

Added by Piotr Jasiukajtis over 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
tools - gate/build tools
Start date:
2012-03-29
Due date:
% Done:

100%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

Python 2.4 is old and unsupported. ONBLD should use 2.6 only at this moment.

#1

Updated by Piotr Jasiukajtis over 8 years ago

  • % Done changed from 0 to 50
#2

Updated by Piotr Jasiukajtis over 8 years ago

  • % Done changed from 50 to 100
#4

Updated by Garrett D'Amore about 8 years ago

  • Status changed from New to Resolved
  • Tags deleted (needs-triage)

Resolved in:

commit 6066d16efa0b0247d0ea7e382214e7d19b0681a9
Author: Piotr Jasiukajtis <>
Date: Wed Oct 17 01:35:22 2012 -0700

2563 remove python2.4 from onbld
Reviewed by: Bayard Bell &lt;&gt;
Reviewed by: Igor Kozhukhov &lt;&gt;
Reviewed by: Richard Lowe &lt;&gt;
Reviewed by: Eric Schrock &lt;&gt;
Reviewed by: Garrett D'Amore &lt;&gt;
Approved by: Garrett D'Amore &lt;&gt;

Also available in: Atom PDF