Feature #2580

Replace perl scripts with ...

Added by Gordon Ross about 2 years ago. Updated about 2 years ago.

Status:Rejected Start date:2012-04-01
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:-
Difficulty:Medium Tags:needs-triage

Description

Perl scripts cause undesirable dependencies in illumos. The issue requests reimplementing our perl scripts in something more modern. And besides,
perl scripts are just so "old school", and node.js is just so young and sexy!
The "cool" kids don't think linearly anymore - it's all on.event do whatever now!

History

Updated by Gordon Ross about 2 years ago

  • Status changed from New to Rejected

note the date filed :)

Also available in: Atom PDF