Project

General

Profile

Bug #259

SCM tools should work with wider range of Mercurial versions

Added by Rich Lowe about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Start date:
2010-09-25
Due date:
% Done:

100%

Estimated time:
Difficulty:
Tags:

Description

Historically, the tools which interact with mercurial supported a limited, fixed, number of revisions (those shipped with builds of the OS). While practical then, when we had complete control of which packages people should be using to build and develop the OS, we've now effectively lost that control, all versions of Mercurial with which the tools work should be whitelisted, and changes made to support newer versions.

History

#1

Updated by Rich Lowe about 9 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Resolved in r13204 commit:0913a3a45383

Also available in: Atom PDF