Project

General

Profile

Actions

Feature #2591

closed

Atom architechture support

Added by Petri Kunnari over 9 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2012-04-05
Due date:
% Done:

100%

Estimated time:
Difficulty:
Hard
Tags:
needs-triage
Gerrit CR:

Description

Maybe you have allreay seen this news :
http://cdn.eetimes.com/electronics-news/4235581/Intel-samples-Atom-server-SoC

Many entities use illumos and illumos based distributions in NAS type of use.
Low Power architecture support like Atom i see benefitical special what come to network storage server use.

So i like to make proposal : Native atom support to Illumos

Actions #1

Updated by Petri Kunnari over 9 years ago

Please ignore/Relocate , this was supposed to be feature not a bug.
Sorry.

Actions #2

Updated by Milan Jurik over 9 years ago

  • Tracker changed from Bug to Feature
Actions #3

Updated by Matt Connolly over 9 years ago

I've been running OpenIndiana on an Atom D510 chip and Intel D510MO motherboard since first release, and earlier OpenSolaris 2009. The only thing missing is the graphics driver, which is not a concern in my application where I use it as a headless storage server.

Actions #4

Updated by Robert Mustacchi 4 months ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Closing this as illumos has successfully run on a large number of Atom platforms over the last decade.

Actions

Also available in: Atom PDF