Project

General

Profile

Actions

Bug #2646

closed

/etc/hp/hplip.conf: No such file or directory

Added by Richard PALO over 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-04-20
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

new problem with OpenIndiana Build oi_151a3 32-bit (illumos 022f1af9e21c)
never saw this before.

Apr 20 16:38:38 shuttleX hp[2323]: [ID 276533 daemon.error] io/hpmud/model.c 108: unable to open /etc/hp/hplip.conf: No such file or directory
Apr 20 16:38:38 shuttleX hp[2323]: [ID 628315 daemon.error] io/hpmud/model.c 528: no HP_Color_LaserJet_2840 attributes found in /data/models/models.dat
Apr 20 16:38:38 shuttleX hp[2323]: [ID 629371 daemon.error] io/hpmud/model.c 539: no HP_Color_LaserJet_2840 attributes found in /data/models/unreleased/unreleased.dat

I presume this will be addressed in userland, but in the meanwhile - What Happened?

Actions #1

Updated by Ken Mays over 8 years ago

  • Status changed from New to Closed

Technically, this is not included (nor Solaris 11.x includes it) so not a bug. It can be added as a possible future RFE. Closing ticket since it is not a bug as listed (re-list as RFE).

Actions

Also available in: Atom PDF