Project

General

Profile

Actions

Feature #2673

closed

parted should go

Added by Milan Jurik about 10 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
cmd - userland programs
Start date:
2012-05-03
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:
Medium
Tags:
Gerrit CR:

Description

cmd/parted and lib/libparted are years old fork

It is not replacement for format/fdisk commands, it should go to userland gate.


Subtasks 1 (0 open1 closed)

Bug #2674: ntfsprogs should goClosedMilan Jurik2012-05-03

Actions

Related issues

Is duplicate of illumos gate - Bug #4989: removal of ntfsprogs and partedClosedBart Coddens2014-07-10

Actions
Actions

Also available in: Atom PDF