Project

General

Profile

Bug #2674

Feature #2673: parted should go

ntfsprogs should go

Added by Milan Jurik about 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
cmd - userland programs
Start date:
2012-05-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

cmd/ntfsprogs and lib/libntfs are years old fork, they were brought in because of parted.

It should go to Userland gate.


Related issues

Is duplicate of illumos gate - Bug #4989: removal of ntfsprogs and partedClosed2014-07-10

Actions

History

#1

Updated by Yuri Pankov almost 6 years ago

  • Status changed from New to Closed

Done in #4989.

Also available in: Atom PDF