Bug #2693

Network delay

Added by 张波波 张 almost 2 years ago. Updated almost 2 years ago.

Status:Rejected Start date:2012-05-07
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:-
Difficulty:Medium Tags:needs-triage

Description

hello,

my openindiana has Network delay's problem, i have through the iSCSI mapping out a disc,when i copy lot of data to the disc,i ping the openindina,it has network delay, the max delay can arrive3000ms, when i Use one net line directly connected the openindiana and the client ,it also has the network delay,
how can i do it ?
thank you

History

Updated by Garrett D'Amore almost 2 years ago

  • Status changed from New to Rejected

There is not nearly enough information in this bug to be useful. To be useful, a bug report should include details about the configuration (network drivers, cabling, and in this case perhaps also switches), what testing has been performed (iSCSI, but what else? Did you try netperf or analyzing performance with other tools?)

Basically, we need enough information to be able to properly characterize and reproduce the bug, if it is indeed a bug.

This might simply be a misconfiguration at the reporter's site; we have so little information that we can't even conjecture.

I'm rejecting this bug. Submitter, if you want to file a bug, please provide sufficient information so that we can have a chance of reproducing and diagnosing this. If you're not sure about it, I recommend asking on the mailing lists first, before you file a bug.

Also available in: Atom PDF