Project

General

Profile

Bug #2718

dev151a doesnt install

Added by robert hanson over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-05-12
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I downloaded dev151a a while ago (last year?). When it boots, a maintenance login shell prompt comes up. It says ctl-d to skip. I do ctl-d and it ignores it. So I login with no username and no password and get a root prompt. Now what? It just sits there. What do I type to get it to boot into the GUI? I have tried this on a few different types of hardware, with no difference in result: they all do the same thing. Maybe the DVD medium is bad?

#1

Updated by Rich Lowe over 8 years ago

  • Project changed from illumos gate to OpenIndiana Distribution
#2

Updated by Milan Jurik over 8 years ago

  • Status changed from New to Feedback

Which installer do you use? Text or LiveCD (graphic GUI)?

Can you try newer ISO? http://dlc.openindiana.org/isos/151a3/

What is your hardware configuration?

The root cause can be that Illumos is unable to work with your DVD, can you try USB installer?

#3

Updated by Dieter Lange over 8 years ago

With oi_151a GUI DVD (downloaded 2011-09-14 and used all the time since on different hardware) ~7-10 days ago everything seemed fine on an Asus Sabertooth X58/24G RAM/Corei7-950...; today I tried a fresh reinstall, which looked fine, but when (as a test) I attempted to install 3 perl packages from openindiana.org (database, pmtools, postgres-dbi), I got the error message (retranslated from German):
"This is a live image. The installation cannot be executed". There is no DVD in the drive and grub booted from the only option found on the harddisk. No update was (deliberately) done, but the pkg-manager status column shows lots of updatable packages.

#4

Updated by robert hanson over 8 years ago

My hardware is an old small form factor (SFF) ASUS P4R8L desktop with a 2.4 GHz Celeron, 512 MB RAM, 80 GB disk. BIOS is AMI 1003 from year 2003. With the new oi_151a3 32-bit (illumos 022f1af9e21c) version you referred me to, the following happened: I get the illumos boot page, and have tried all 3 types: GUI, text, one of the others. All three start booting, issue the SunOS Release 5.11 copyright message, then about 5 seconds later, I get: "WARNING: No randomness provider enabled for /dev/random. Use cryptoadm(1M) to enable a provider." Then things quiet down. Several minutes later, I start getting messages like:ata0 drive select failed and ata0 early timeout. There are references to pci@00/pci-ide@14,1/ide0 and the select failed and early timeout messages randomly continue about one message every 2 or 3 minutes. I let it run for about half an hour; it looked to me like there was no real progress, so I shut it off. This box does run Windows XP, although very slowly. Then I wiped Windows XP off the disk with an Ubuntu Linux 11 installer DVD, but it too hung about an hour into the installation. (This is not a surprise because both Ubuntu 11 and 12 DVDs I have burned will not go into my QuadCore Xeon Dell Workstation either. That box is now back on Ubuntu 10.04. And when I put Windows Vista Ultimate into the Dell, it said it had no Ethernet driver.) So I am having just not a whole lot of luck with any O/S on my current retinue of hardware. I am about to recycle (trash) the old ASUS box. Thanks; hope this helps; I have been out-of-town and am going out-of-town again this weekend.

#5

Updated by Milan Jurik over 8 years ago

Dieter, ask on openindiana-discuss mailing list about your problem. It looks like there is something wrong with installer.

Robert, your config is de facto minimal config needed for text install of OpenIndiana. Resets/timeouts comming from your ata it can be that your system is really close to death. I would recommend to recycle it. You can also try some less heavy distribution of Linux there like Debian or Slackware if you do not want to loose it.

I think this bug should be closed.

#6

Updated by robert hanson over 8 years ago

I will recycle this box unless you want it. I just got another used mainboard, an MSI K9MM-V, with 1 GB RAM and an AM2 socket CPU. I will build that up sometime and maybe try again later. Thanks.

#7

Updated by Jon Tibble over 8 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF