Project

General

Profile

Bug #275

Core dump on ntfs-3g

Added by Andrea Galantini almost 9 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-28
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I have tried to mount a ntfs partition with ntfs-3g, previously running on osol-134, and i got a core dump

History

#1

Updated by Garrett D'Amore almost 9 years ago

  • Project changed from site to OpenIndiana Distribution
#2

Updated by Albert Lee almost 9 years ago

  • Status changed from New to Rejected

You need to rebuild SUNWfusefs or SFEfusefs on OpenIndiana, the driver binary for b134 is not compatible with b147.

#3

Updated by Andrea Galantini almost 9 years ago

I tried, but it seems there is no way to compile it, both with gcc and sunstudio, maybe I am doing somtething wrong, is there any guide to do that?

#4

Updated by Nikola M. almost 6 years ago

  • % Done changed from 0 to 100
  • Difficulty set to Medium
  • Tags set to needs-triage

I can't reproduce this anymore, ntfs-3g from openindiana publisher (hipster and 151a7 and a8 /dev), works for me. ( , ,5.11-0.151.1.8)

Also available in: Atom PDF