Project

General

Profile

Actions

Bug #2775

closed

/etc/nsswitch.conf should use file and dns

Added by Mathieu Simon about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2012-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

By default (by means of creating an empty zone) the nsswitch.conf doesn't use dns but only files.
Why not change that to file and dns?


Related issues

Is duplicate of OpenIndiana Distribution - Feature #215: Default nsswitch.conf should try to use DNSRejectedMilan Jurik2010-09-16

Actions
Actions #1

Updated by Mathieu Simon about 9 years ago

  • Status changed from New to Feedback

Sorry it already exists, therefore is a duplicate of https://www.illumos.org/issues/215

Actions #2

Updated by Albert Lee about 9 years ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF