Project

General

Profile

Bug #283

Package manager fails after search update

Added by paolo marcheschi almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-09-29
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

With this error:
Error details:
Traceback (most recent call last):
File "/usr/lib/python2.6/vendor-packages/pkg/gui/installupdate.py", line 580, in __on_cancelcreateplan_clicked
if self.api_o.can_be_canceled() and self.operations_done_ex == False:
AttributeError: 'InstallUpdate' object has no attribute 'api_o'

List of configured publishers:
P O opensolaris.org (http://pkg-1.dk.openindiana.org/legacy/)
E O contrib.opensolaris.org (http://pkg.opensolaris.org/contrib/)
E O extra (https://pkg.sun.com/opensolaris/extra/)
E O openindiana.org (http://pkg-2.de.openindiana.org/dev/)

pkg version:
552262a56a9a


Related issues

Is duplicate of OpenIndiana Distribution - Bug #205: Crash in package manager Closed2010-09-152011-09-14

Actions

History

#1

Updated by Garrett D'Amore almost 9 years ago

  • Project changed from site to OpenIndiana Distribution
#2

Updated by Albert Lee almost 9 years ago

  • Status changed from New to Closed

Closed as duplicate of #205.

Also available in: Atom PDF