Project

General

Profile

Actions

Feature #2837

closed

remove print/lp* from gate and use CUPS from userland

Added by Igor Kozhukhov almost 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Start date:
2012-06-06
Due date:
% Done:

20%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

remove print/lp* from gate and use CUPS from userland

we have dependencies on print/lp ipp to apache-1.3
apache-1.3 - very old.
we have to update illumos-gate - ipp - for apache-2.2

will be better to remove print/lp from the gate and use updated CUPS from userland, because we can update CUPS by distrs.

Actions #1

Updated by Gordon Ross almost 10 years ago

  • Status changed from New to Rejected

This is a duplicate of #1229

Actions

Also available in: Atom PDF