Project

General

Profile

Actions

Bug #2886

closed

remove patch machinery from the uts build

Added by Rich Lowe about 10 years ago. Updated about 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
kernel
Start date:
2012-06-15
Due date:
% Done:

40%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

While looking further at #1961, I've noticed that we're still carrying all the Solaris patch release machinery in the unix build, lurking to confuse and obfuscate.

Delete it all.


Related issues

Is duplicate of illumos gate - Bug #5773: Extra pointless steps in kernel module buildsClosedGarrett D'Amore2015-03-29

Actions
Actions #1

Updated by Garrett D'Amore about 10 years ago

Note that I pruned a lot of this out of SVR4 packaging at one time. Not sure if I pushed those changes though.

Actions #2

Updated by Rich Lowe about 7 years ago

  • Status changed from In Progress to Rejected
Actions #3

Updated by Rich Lowe about 7 years ago

  • Is duplicate of Bug #5773: Extra pointless steps in kernel module builds added
Actions

Also available in: Atom PDF