Project

General

Profile

Bug #292

Imagemagick package outdated

Added by RB Call over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
PKG (Image Packaging System)
Target version:
Start date:
2010-10-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

This is more of a packaging bug and might be easy to fix by just using a new package of imagemagick.

Here is the version that is in the repositories.
Version: ImageMagick 6.3.4 08/21/10 Q16

I guess an easy fix for this is to compile from source, that is why I designated it as low priority.

History

#1

Updated by Sevan Janiyan over 8 years ago

  • Assignee set to Sevan Janiyan
  • Target version changed from oi_148 to oi_151

This will be fixed in oi_149

#2

Updated by Julian Wiesener about 8 years ago

  • Status changed from New to Closed
  • Assignee deleted (Sevan Janiyan)

pkg: is in the binary repositorys, we've currently no plans to replace it by an version newer as upstreams

Also available in: Atom PDF