Project

General

Profile

Bug #2926

lex ignores -Y

Added by Keith Wesolowski almost 9 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
tools - gate/build tools
Start date:
2012-06-24
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

lex's undocumented -Y option would be useful if it did anything. Yacc honors a very similar option to allow finding its files in an alternate location and it's clear that it was intended to do the same for lex, but subsequent code stomps on the recorded argument. This feature is useful for development of the tools themselves as well as for having an isolated set of build tools that can run on any system.

#1

Updated by Gary Mills over 7 years ago

  • Status changed from New to Feedback
  • Assignee set to Gary Mills
  • % Done changed from 0 to 80
#2

Updated by Gary Mills over 7 years ago

  • Status changed from Feedback to In Progress
  • % Done changed from 80 to 100
#3

Updated by Rich Lowe over 7 years ago

  • Category set to tools - gate/build tools
  • Status changed from In Progress to Resolved
  • Tags deleted (needs-triage)

Resolved in 7ab03f8

Also available in: Atom PDF