Project

General

Profile

Support #299

(Error code: ssl_error_handshake_failure_alert)

Added by Jorge D'Angelo over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
2010-10-04
Due date:
% Done:

0%

Estimated time:
Tags:
Gerrit CR:

Description

Hi,

I use sun webconsole an in firefox when I put https://localhost:6789 , I get this error: " (Error code: ssl_error_handshake_failure_alert)" , but in other machine when I put https://myip:6789 work well.
Could you help me, please?

Jorge

History

#1

Updated by Jorge D'Angelo over 9 years ago

with Lynx get this error :

  1. lynx https://localhost:6789

Looking up localhost:6789
Making HTTPS connection to localhost:6789
SSL callback:self signed certificate, preverify_ok=0, ssl_okay=0
SSL callback:self signed certificate, preverify_ok=1, ssl_okay=1
Retrying connection without TLS.
Looking up localhost:6789
Making HTTPS connection to localhost:6789
SSL callback:self signed certificate, preverify_ok=0, ssl_okay=0
SSL callback:self signed certificate, preverify_ok=1, ssl_okay=1
Alert!: Unable to make secure connection to remote host.

lynx: Can't access startfile https://localhost:6789/


Could It openssl bug?

  1. cat /etc/release
    OpenIndiana Development oi_147 X86
    Copyright 2010 Oracle and/or its affiliates. All rights reserved.
    Use is subject to license terms.
    Assembled 14 September 2010

#pkg list openssl
NAME (PUBLISHER) VERSION STATE UFOXI
library/security/openssl (openindiana.org) 0.9.8.15-0.147 installed u----

Thanks

Jorge

#3

Updated by Garrett D'Amore over 9 years ago

I think this bug is a duplicate of another recently fixed bug in illumos: 289.

I'm moving this to the OpenIndiana project, and assigning it to Jason King to verify if it is a duplicate. (If it is, just close it.)

#4

Updated by Garrett D'Amore over 9 years ago

  • Project changed from site to illumos gate
  • Assignee set to Jason King
#5

Updated by Garrett D'Amore over 9 years ago

  • Status changed from New to Closed

This was a dup of 289.

Also available in: Atom PDF