Project

General

Profile

Feature #3039

use new version of xgettext within illumos

Added by r a over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2012-07-29
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

While trying to build GRAMPS ( http://sourceforge.net/projects/gramps/files/ ) the compilation is failing because the xgettext version used with IllumOS does not support the --version option. The version used is the original Sun version, can this be changed to the GNU release or is this going to cause a cascade of changes?

Also available in: Atom PDF