Project

General

Profile

Bug #307

Unable to switch Language with keyboard hotkeys

Added by Maxim Kondratovich almost 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Internationalisation
Target version:
-
Start date:
2010-10-06
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

After upgrade from OpenSolaris have a problem with language switch using hotkeys. But setting language with mouse from drop down list works perfectly!

History

#1

Updated by Albert Lee almost 9 years ago

  • Category changed from Desktop (JDS) to Internationalisation
  • Assignee set to Albert Lee
  • Priority changed from High to Normal
  • Target version deleted (oi_147)

If this isn't fixed in oi_148 by g11n updates, I'll look into it further.

#2

Updated by Ken Mays about 6 years ago

  • Status changed from New to Closed
  • Assignee changed from Albert Lee to OI G11n
  • Difficulty set to Medium
  • Tags set to needs-triage

Maxim - Closing this as a related duplicate of https://www.illumos.org/issues/1084 & 924. Will update that ticket as being researched by Illumos G11n team.

Also available in: Atom PDF