Project

General

Profile

Bug #3088

some THIRDPARTYLICENSE files erroneously removed

Added by Rich Lowe about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Start date:
2012-08-17
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

A couple of THIRDPARTYLICENSE files got removed in error, despite the fact we still use them.

"Luckily", the closed-bins contain them too, so nobody noticed. Nevertheless, they should be restored.


Related issues

Is duplicate of illumos gate - Bug #603: perl license files should still existResolved2011-01-05

Actions

History

#1

Updated by Milan Jurik about 8 years ago

It would be nice to have the list of them here ;-)

#2

Updated by Rich Lowe about 8 years ago

perl and tcpd. I'll have the webrev out tomorrow.

#3

Updated by Rich Lowe about 8 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
  • Tags deleted (needs-triage)

Resolved in r13778 commit:e6b6968147fd

Also available in: Atom PDF