Project

General

Profile

Bug #314

Keyboard problems

Added by Andrea Galantini over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Internationalisation
Target version:
-
Start date:
2010-10-07
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

I cannot set correctly Italian keyboard, when I do it, with a left click on the icon, it shows me the sqare with IT symbol inside and the wordç keyboard on its left.
Sometimes it runs correctly, some others no, the keys are wrong and, in any way, when I end session it loos this setting and go back to EN, even if I set it in the Preferences dialog box.
So I must work with the wron keyboard to keep away from becoming crazy.

History

#1

Updated by Albert Lee over 8 years ago

  • Category set to Internationalisation

Does setxkbmap -layout it work reliably for you? I hope this isn't a problem with the switcher...

#2

Updated by Andrea Galantini over 8 years ago

it runs correctly, I think it is only the gui working bad (or it may be a mistake my conf), is there any way to fix this setting for my user env?
After a reboot it indicates on the bar 'IT' but the keyboard act as US

#3

Updated by Ken Mays over 8 years ago

Andrea,
Try 'iiim-properties' from the terminal window or the Input Method Switcher applet in the GNOME GUI (bottom right corner on panel). Make sure you activate your selection.

#4

Updated by Ken Mays over 8 years ago

Nevermind last statement. You can edit and customize your keyboard layout to fit your locale. Improvements are being made to this.

#5

Updated by Andrea Galantini over 8 years ago

ok, thx, at now I put the setxkbmap in the .profile

#6

Updated by Julian Wiesener about 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF