Project

General

Profile

Actions

Bug #3144

closed

"zfs send -r" option documented but not supported

Added by Martin Matuška almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
zfs - Zettabyte File System
Start date:
2012-09-02
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

The "-r" option to "zfs send" is documented in zfs.1m and in the "zfs send" context help.
zfs_do_send() in zfs_maion.c does not handle this option.

Actions #1

Updated by Rich Lowe almost 9 years ago

  • Difficulty changed from Medium to Bite-size
  • Tags deleted (needs-triage)
Actions #2

Updated by Yuri Pankov almost 9 years ago

  • Status changed from New to Closed

Duplicate of #2811.

Actions

Also available in: Atom PDF