Project

General

Profile

Bug #3157

nfs: wrong utf8-encoded string should be cause of error

Added by Daniil Lunev about 8 years ago. Updated about 7 years ago.

Status:
Feedback
Priority:
Normal
Assignee:
Category:
nfs - NFS server and client
Start date:
2012-09-05
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

Server should return INVAL on wrong encoded string, but NFS4_OK are returned.

#1

Updated by Rich Lowe about 8 years ago

  • Status changed from Feedback to Resolved

Resolved in r13824 commit:17189d594419

#2

Updated by Rich Lowe about 8 years ago

  • Status changed from Resolved to Feedback

Backed out in r13838 commit:eed531da8f67

#3

Updated by Marcel Telka about 7 years ago

It looks like this is not a bug and there is nothing which needs to be fixed.

In any case: Daniil, how could I reproduce the issue?

Also available in: Atom PDF